
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.war-wagon.com/xmlrpc.php" />
<title>Benny Parsons Tribute at Darlington &#8211; War-Wagon.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="War-Wagon.com &raquo; Feed" href="http://www.war-wagon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="War-Wagon.com &raquo; Comments Feed" href="http://www.war-wagon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="War-Wagon.com &raquo; Benny Parsons Tribute at Darlington Comments Feed" href="http://www.war-wagon.com/2018/08/30/1327/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.war-wagon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.12"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.war-wagon.com/wp-content/themes/colormag/style.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.war-wagon.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.war-wagon.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.war-wagon.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.war-wagon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.6.12'></script>
<link rel='https://api.w.org/' href='http://www.war-wagon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.war-wagon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.war-wagon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hendrick Scratch &#8216;N Sniff' href='http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/' />
<meta name="generator" content="WordPress 4.6.12" />
<link rel="canonical" href="http://www.war-wagon.com/2018/08/30/1327/" />
<link rel='shortlink' href='http://wp.me/s7cM1U-1327' />
<link rel="alternate" type="application/json+oembed" href="http://www.war-wagon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.war-wagon.com%2F2018%2F08%2F30%2F1327%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.war-wagon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.war-wagon.com%2F2018%2F08%2F30%2F1327%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "warwagon.v2"}});
        </script>
	   
        <style>
            .wuc-overlay{ background-image: url('http://www.war-wagon.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- War-Wagon.com Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#000000}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#000000}.fa.search-top:hover{background-color:#000000}#site-navigation{border-top:4px solid #000000}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#000000}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#000000}.promo-button-area a:hover{border:2px solid #000000;background-color:#000000}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#000000}.pagination a span:hover{color:#000000;border-color:#000000}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#000000}.comments-area .comment-author-link span{background-color:#000000}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#000000}#secondary .widget-title{border-bottom:2px solid #000000}#secondary .widget-title span{background-color:#000000}.footer-widgets-area .widget-title{border-bottom:2px solid #000000}.footer-widgets-area .widget-title span{background-color:#000000}.footer-widgets-area a:hover{color:#000000}.advertisement_above_footer .widget-title{border-bottom:2px solid #000000}.advertisement_above_footer .widget-title span{background-color:#000000}a#scroll-up i{color:#000000}.page-header .page-title{border-bottom:2px solid #000000}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#000000}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#000000}.entry-meta .post-format i{background-color:#000000}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#000000}.more-link,.no-post-thumbnail{background-color:#000000}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#000000}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#000000}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#000000}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#000000}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#000000}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#000000}.widget_featured_posts .article-content .entry-title a:hover{color:#000000}.widget_featured_posts .widget-title{border-bottom:2px solid #000000}.widget_featured_posts .widget-title span{background-color:#000000}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#000000}</style>
<!-- War-Wagon.com Custom Styles --><style type="text/css">#header-text-nav-wrap {
    padding: 0;
}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Benny Parsons Tribute at Darlington" />
<meta property="og:url" content="http://www.war-wagon.com/2018/08/30/1327/" />
<meta property="og:description" content="This weekend is the annual THROWBACK Darlington race and I can&#8217;t think of any better reason to pull for Timmy Hill. Nicely done!" />
<meta property="article:published_time" content="2018-08-30T13:42:52+00:00" />
<meta property="article:modified_time" content="2018-08-30T13:43:59+00:00" />
<meta property="og:site_name" content="War-Wagon.com" />
<meta property="og:image" content="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1200%2C553" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="553" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1200%2C553&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=270%2C270" />
</head>

<body class="single single-post postid-1327 single-format-standard custom-background ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Saturday, September 1, 2018   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://www.war-wagon.com/2018/08/30/1327/" title="Benny Parsons Tribute at Darlington">Benny Parsons Tribute at Darlington</a>
         </li>
               <li>
            <a href="http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/" title="Hendrick Scratch &#8216;N Sniff">Hendrick Scratch &#8216;N Sniff</a>
         </li>
               <li>
            <a href="http://www.war-wagon.com/2016/09/28/fairground-follies/" title="Fairground Follies">Fairground Follies</a>
         </li>
               <li>
            <a href="http://www.war-wagon.com/2016/09/10/1301/" title=""></a>
         </li>
               <li>
            <a href="http://www.war-wagon.com/2016/09/08/the-king-endorses-trump/" title="The King Endorses Trump">The King Endorses Trump</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/lorimunro" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/warwagontoons" ><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/warwagontoons" ><i class="fa fa-instagram"></i></a></li><li><a href="http://www.pinterest.com/lmunro1097" ><i class="fa fa-pinterest"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
					<a href="http://www.war-wagon.com/" title="War-Wagon.com" rel="home">
				<div class="header-image-wrap"><img src="http://www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal.png" class="header-image" width="1260" height="360" alt="War-Wagon.com"></div>
			</a>
		
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://www.war-wagon.com/" title="War-Wagon.com" rel="home">War-Wagon.com</a>
                        </h3>
                     							                        <p id="site-description">200mph cartoons</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://www.war-wagon.com/" title="War-Wagon.com"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47"><a href="http://www.war-wagon.com/">Home</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.war-wagon.com/supporters/">Supporters</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.war-wagon.com/sample-page/">What The Heck Is Going On?</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a title="RaceTalkRadio" href="http://racetalkradio.com">RaceTalkRadio</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a title="Lori Munro Design" href="http://LoriMunro.com">Lori Munro Design</a></li>
</ul></div>                                    <div class="random-post">
               <a href="http://www.war-wagon.com/2005/03/27/war-wagon-com-65/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://www.war-wagon.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-1327" class="post-1327 post type-post status-publish format-standard has-post-thumbnail hentry category-154 category-drivers category-personalities category-tribute tag-benny-parsons tag-darlington tag-kings-row tag-throwback tag-timmy-hill">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="timmyhill" data-attachment-id="1326" data-permalink="http://www.war-wagon.com/?attachment_id=1326" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1381%2C636" data-orig-size="1381,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="timmyhill" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=300%2C138" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=660%2C304" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.war-wagon.com/category/2018/"  rel="category tag">2018</a>&nbsp;<a href="http://www.war-wagon.com/category/drivers/" style="background:#dd3333" rel="category tag">Drivers</a>&nbsp;<a href="http://www.war-wagon.com/category/personalities/"  rel="category tag">Personalities</a>&nbsp;<a href="http://www.war-wagon.com/category/tribute/"  rel="category tag">Tribute</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Benny Parsons Tribute at Darlington   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.war-wagon.com/2018/08/30/1327/" title="9:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-30T09:42:52+00:00">August 30, 2018</time><time class="updated" datetime="2018-08-30T09:43:59+00:00">August 30, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>

               <span class="comments"><a href="http://www.war-wagon.com/2018/08/30/1327/#respond"><i class="fa fa-comment"></i> 0 Comment</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.war-wagon.com/tag/benny-parsons/" rel="tag">Benny Parsons</a>, <a href="http://www.war-wagon.com/tag/darlington/" rel="tag">Darlington</a>, <a href="http://www.war-wagon.com/tag/kings-row/" rel="tag">Kings Row</a>, <a href="http://www.war-wagon.com/tag/throwback/" rel="tag">Throwback</a>, <a href="http://www.war-wagon.com/tag/timmy-hill/" rel="tag">Timmy Hill</a></span></div>
   	<div class="entry-content clearfix">
   		<p>This weekend is the annual THROWBACK Darlington race and I can&#8217;t think of any better reason to pull for Timmy Hill. Nicely done!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1327" class="share-twitter sd-button share-icon no-text" href="http://www.war-wagon.com/2018/08/30/1327/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1327" class="share-facebook sd-button share-icon no-text" href="http://www.war-wagon.com/2018/08/30/1327/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1327" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.war-wagon.com/2018/08/30/1327/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/" rel="prev"><span class="meta-nav">&larr;</span> Hendrick Scratch &#8216;N Sniff</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.war-wagon.com/2014/02/25/dale-jr-tweets/" title="Dale Jr Tweets">
               <img width="390" height="205" src="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2014-02-25.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="2014-02-25" srcset="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2014-02-25.jpg?zoom=2&amp;resize=390%2C205 780w, https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2014-02-25.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="4" data-permalink="http://www.war-wagon.com/2014/02/25/dale-jr-tweets/2014-02-25/" data-orig-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2014-02-25.jpg?fit=847%2C819" data-orig-size="847,819" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2014-02-25" data-image-description="" data-medium-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2014-02-25.jpg?fit=300%2C290" data-large-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2014-02-25.jpg?fit=660%2C638" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.war-wagon.com/2014/02/25/dale-jr-tweets/" rel="bookmark" title="Dale Jr Tweets">Dale Jr Tweets</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.war-wagon.com/2014/02/25/dale-jr-tweets/" title="4:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-02-25T16:57:48+00:00">February 25, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.war-wagon.com/2014/02/25/dale-jr-tweets/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.war-wagon.com/2016/09/01/betty-jane-france/" title="Betty Jane France">
               <img width="390" height="205" src="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/bettyjanefrancerip.png?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="bettyjanefrancerip" srcset="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/bettyjanefrancerip.png?resize=390%2C205 390w, https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/bettyjanefrancerip.png?zoom=2&amp;resize=390%2C205 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1292" data-permalink="http://www.war-wagon.com/2016/09/01/betty-jane-france/bettyjanefrancerip/" data-orig-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/bettyjanefrancerip.png?fit=815%2C700" data-orig-size="815,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bettyjanefrancerip" data-image-description="" data-medium-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/bettyjanefrancerip.png?fit=300%2C258" data-large-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/bettyjanefrancerip.png?fit=660%2C567" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.war-wagon.com/2016/09/01/betty-jane-france/" rel="bookmark" title="Betty Jane France">Betty Jane France</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.war-wagon.com/2016/09/01/betty-jane-france/" title="2:09 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-01T14:09:57+00:00">September 1, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.war-wagon.com/2016/09/01/betty-jane-france/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="http://www.war-wagon.com/2014/02/04/less-cussing/" title="Less Cussing&#8230;">
               <img width="390" height="205" src="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2015-03-24.png?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="2015-03-24" srcset="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2015-03-24.png?zoom=2&amp;resize=390%2C205 780w, https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2015-03-24.png?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="23" data-permalink="http://www.war-wagon.com/2014/02/04/less-cussing/2015-03-24/" data-orig-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2015-03-24.png?fit=550%2C500" data-orig-size="550,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2015-03-24" data-image-description="" data-medium-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2015-03-24.png?fit=300%2C273" data-large-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/2015-03-24.png?fit=550%2C500" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://www.war-wagon.com/2014/02/04/less-cussing/" rel="bookmark" title="Less Cussing&#8230;">Less Cussing&#8230;</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://www.war-wagon.com/2014/02/04/less-cussing/" title="6:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-02-04T18:26:25+00:00">February 4, 2014</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://www.war-wagon.com/2014/02/04/less-cussing/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/30/1327/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.war-wagon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1327' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e9e382dd4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_featured_posts_vertical_widget-3" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">      <h3 class="widget-title" ><span >The Latest</span></h3>                                 <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="http://www.war-wagon.com/2018/08/30/1327/" title="Benny Parsons Tribute at Darlington"><img width="390" height="205" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Benny Parsons Tribute at Darlington" title="Benny Parsons Tribute at Darlington" srcset="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=390%2C205 390w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1326" data-permalink="http://www.war-wagon.com/?attachment_id=1326" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1381%2C636" data-orig-size="1381,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="timmyhill" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=300%2C138" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=660%2C304" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.war-wagon.com/category/2018/"  rel="category tag">2018</a>&nbsp;<a href="http://www.war-wagon.com/category/drivers/" style="background:#dd3333" rel="category tag">Drivers</a>&nbsp;<a href="http://www.war-wagon.com/category/personalities/"  rel="category tag">Personalities</a>&nbsp;<a href="http://www.war-wagon.com/category/tribute/"  rel="category tag">Tribute</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.war-wagon.com/2018/08/30/1327/" title="Benny Parsons Tribute at Darlington">Benny Parsons Tribute at Darlington</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.war-wagon.com/2018/08/30/1327/" title="9:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-30T09:42:52+00:00">August 30, 2018</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.war-wagon.com/2018/08/30/1327/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>This weekend is the annual THROWBACK Darlington race and I can&#8217;t think of any better reason to pull for Timmy</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1327" class="share-twitter sd-button share-icon no-text" href="http://www.war-wagon.com/2018/08/30/1327/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1327" class="share-facebook sd-button share-icon no-text" href="http://www.war-wagon.com/2018/08/30/1327/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1327" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.war-wagon.com/2018/08/30/1327/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/" title="Hendrick Scratch &#8216;N Sniff"><img width="130" height="90" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/11/2016-11-04.png?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Hendrick Scratch &#8216;N Sniff" title="Hendrick Scratch &#8216;N Sniff" srcset="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/11/2016-11-04.png?resize=392%2C272 392w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/11/2016-11-04.png?resize=130%2C90 130w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/11/2016-11-04.png?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1317" data-permalink="http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/2016-11-04/" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/11/2016-11-04.png?fit=1020%2C765" data-orig-size="1020,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2016-11-04" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/11/2016-11-04.png?fit=300%2C225" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/11/2016-11-04.png?fit=660%2C495" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.war-wagon.com/category/2016/"  rel="category tag">2016</a>&nbsp;<a href="http://www.war-wagon.com/category/personalities/"  rel="category tag">Personalities</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/" title="Hendrick Scratch &#8216;N Sniff">Hendrick Scratch &#8216;N Sniff</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/" title="7:34 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-11-04T19:34:40+00:00">November 4, 2016</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://www.war-wagon.com/2016/09/28/fairground-follies/" title="Fairground Follies"><img width="130" height="90" src="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/2016-09-28.png?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Fairground Follies" title="Fairground Follies" srcset="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/2016-09-28.png?resize=392%2C272 392w, https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/2016-09-28.png?resize=130%2C90 130w, https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/2016-09-28.png?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1313" data-permalink="http://www.war-wagon.com/2016/09/28/fairground-follies/2016-09-28/" data-orig-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/2016-09-28.png?fit=800%2C640" data-orig-size="800,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2016-09-28" data-image-description="" data-medium-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/2016-09-28.png?fit=300%2C240" data-large-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/2016-09-28.png?fit=660%2C528" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.war-wagon.com/category/2016/"  rel="category tag">2016</a>&nbsp;<a href="http://www.war-wagon.com/category/personalities/"  rel="category tag">Personalities</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.war-wagon.com/2016/09/28/fairground-follies/" title="Fairground Follies">Fairground Follies</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.war-wagon.com/2016/09/28/fairground-follies/" title="1:40 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-28T13:40:02+00:00">September 28, 2016</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.war-wagon.com/2016/09/28/fairground-follies/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://www.war-wagon.com/2016/09/10/1301/" title=""><img width="130" height="90" src="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/checkdove.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/checkdove.jpg?resize=392%2C272 392w, https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/checkdove.jpg?resize=130%2C90 130w, https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/checkdove.jpg?zoom=2&amp;resize=130%2C90 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1303" data-permalink="http://www.war-wagon.com/2016/09/10/1301/checkdove/" data-orig-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/checkdove.jpg?fit=580%2C428" data-orig-size="580,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="checkdove" data-image-description="" data-medium-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/checkdove.jpg?fit=300%2C221" data-large-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/checkdove.jpg?fit=580%2C428" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://www.war-wagon.com/category/tribute/"  rel="category tag">Tribute</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://www.war-wagon.com/2016/09/10/1301/" title=""></a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://www.war-wagon.com/2016/09/10/1301/" title="7:38 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-10T19:38:05+00:00">September 10, 2016</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.war-wagon.com/author/warwagon-v2/" title="warwagon.v2">warwagon.v2</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://www.war-wagon.com/2016/09/10/1301/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="meta-6" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.war-wagon.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.war-wagon.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.war-wagon.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>Disclaimer</span></h3>			<div class="textwidget">This site is not affiliated / endorsed by NASCAR® which is the registered trademark of the National Association for Stock Car Auto Racing, Inc.
Resemblance of any pit cart, war wagon or bag of dirty laundry, living or dead, is purely coincidental, which is something like an axi-dent...
If any of the cartoons on this site offend you, then obviously you're not thinking hard enough</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="colormag_125x125_advertisement_widget-6" class="widget widget_125x125_advertisement clearfix">
      <div class="advertisement_125x125">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>For Adam</span></h3>            </div>
         <div class="advertisement-content"><img src="http://www.war-wagon.com/wp-content/uploads/2016/02/foradam.jpg" width="125" height="125"></div>      </div>
      </aside>            </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="http://www.facebook.com/lorimunro" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/warwagontoons" ><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/warwagontoons" ><i class="fa fa-instagram"></i></a></li><li><a href="http://www.pinterest.com/lmunro1097" ><i class="fa fa-pinterest"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2018 <a href="http://www.war-wagon.com/" title="War-Wagon.com" ><span>War-Wagon.com</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=208132; 
        var sc_security="92613c20"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/208132/0/92613c20/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.war-wagon.com\/2018\/08\/30\/1327\/":1327};
	</script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-includes/js/comment-reply.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/navigation.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-includes/js/wp-embed.min.js?ver=4.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.war-wagon.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'106478918',post:'1327',tz:'-4',srv:'www.war-wagon.com'} ]);
	_stq.push([ 'clickTrackerInit', '106478918', '1327' ]);
</script>
</body>
</html>