<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.war-wagon.com/xmlrpc.php"/>
	<title>The Fine Print - War-Wagon.com</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.war-wagon.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.war-wagon.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.war-wagon.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}</script>			<style type="text/css">
					.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}			</style>
			
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NASCAR cartoons by Lori Munro of drivers and stockcars since 2002 featured everywhere from the Charlotte Observer to the National Sprint Car Hall of Fame and Museum."/>
<link rel="canonical" href="https://www.war-wagon.com/2019/01/07/the-fine-print/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Fine Print" />
<meta property="og:description" content="Stewart Haas Racing announced today that Daniel Suarez was coming on board as their newest driver...." />
<meta property="og:url" content="https://www.war-wagon.com/2019/01/07/the-fine-print/" />
<meta property="og:site_name" content="War-Wagon.com" />
<meta property="article:publisher" content="http://www.facebook.com/lorimunro" />
<meta property="article:tag" content="Daniel Suarez" />
<meta property="article:tag" content="Monster Energy Cup Series" />
<meta property="article:tag" content="nascar" />
<meta property="article:tag" content="Peterbilt" />
<meta property="article:tag" content="SHR" />
<meta property="article:tag" content="Stewart Haas Racing" />
<meta property="article:section" content="2019" />
<meta property="article:published_time" content="2019-01-08T01:42:40+00:00" />
<meta property="article:modified_time" content="2019-01-08T01:47:22+00:00" />
<meta property="og:updated_time" content="2019-01-08T01:47:22+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&#038;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NASCAR cartoons by Lori Munro of drivers and stockcars since 2002 featured everywhere from the Charlotte Observer to the National Sprint Car Hall of Fame and Museum." />
<meta name="twitter:title" content="The Fine Print - War-Wagon.com" />
<meta name="twitter:site" content="@warwagontoons" />
<meta name="twitter:image" content="https://www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png" />
<meta name="twitter:creator" content="@warwagontoons" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.war-wagon.com/","sameAs":["http://www.facebook.com/lorimunro","http://www.instagram.com/warwagontoons","http://www.youtube.com/racerdogs","https://twitter.com/warwagontoons"],"@id":"https://www.war-wagon.com/#organization","name":"Lori's War Wagon - 200mph cartoons","logo":"https://www.war-wagon.com/wp-content/uploads/2007/02/smoke-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="War-Wagon.com &raquo; Feed" href="https://www.war-wagon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="War-Wagon.com &raquo; Comments Feed" href="https://www.war-wagon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="War-Wagon.com &raquo; The Fine Print Comments Feed" href="https://www.war-wagon.com/2019/01/07/the-fine-print/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.war-wagon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.war-wagon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.war-wagon.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='everest-forms-general-css'  href='https://www.war-wagon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.war-wagon.com/wp-content/themes/colormag/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.war-wagon.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.war-wagon.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.war-wagon.com/wp-content/plugins/sassy-social-share/public/../admin/css/sassy-social-share-svg.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.war-wagon.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.war-wagon.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.war-wagon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.0.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.0.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.war-wagon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.war-wagon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.war-wagon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<meta name="generator" content="Everest Forms 1.4.3" />
<link rel='shortlink' href='https://wp.me/p7cM1U-mt' />
<link rel="alternate" type="application/json+oembed" href="https://www.war-wagon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.war-wagon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Lori Munro"}});
		</script>
		
        <style>
            .wuc-overlay{ background-image: url('https://www.war-wagon.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="icon" href="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal-1.png?fit=270%2C270&#038;ssl=1" />
<!-- War-Wagon.com Internal Styles -->		<style type="text/css">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</style>
					<style type="text/css" id="wp-custom-css">
				#header-text-nav-wrap {
    padding: 0;
}			</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1393 single-format-standard custom-background everest-forms-no-js  better-responsive-menu">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Saturday, January 12, 2019		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.war-wagon.com/2019/01/07/the-fine-print/"
						   title="The Fine Print">The Fine Print</a>
					</li>
									<li>
						<a href="https://www.war-wagon.com/2018/12/26/snott-willard/"
						   title="Snott Willard">Snott Willard</a>
					</li>
									<li>
						<a href="https://www.war-wagon.com/2018/12/17/all-starts-to-make-sense/"
						   title="All Starts To Make Sense&#8230;.">All Starts To Make Sense&#8230;.</a>
					</li>
									<li>
						<a href="https://www.war-wagon.com/2018/08/30/1327/"
						   title="Benny Parsons Tribute at Darlington">Benny Parsons Tribute at Darlington</a>
					</li>
									<li>
						<a href="https://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/"
						   title="Hendrick Scratch &#8216;N Sniff">Hendrick Scratch &#8216;N Sniff</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/warwagontoons" ><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/warwagontoons" ><i class="fa fa-instagram"></i></a></li><li><a href="http://www.pinterest.com/lmunro1097" ><i class="fa fa-pinterest"></i></a></li><li><a href="http://www.youtube.com" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.war-wagon.com/" title="War-Wagon.com" rel="home"><img src="https://www.war-wagon.com/wp-content/uploads/2016/02/cropped-cropped-loganoposterfinal.png" class="header-image" width="1260" height="360" alt="War-Wagon.com"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.war-wagon.com/" title="War-Wagon.com" rel="home">War-Wagon.com</a>
							</h3>
																		<p id="site-description">200mph cartoons</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.war-wagon.com/" title="War-Wagon.com"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47"><a href="https://www.war-wagon.com/">Home</a></li>
<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1346"><a href="https://www.war-wagon.com/the-primitive-lam/">The Primitive LAM</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.war-wagon.com/sample-page/">What The Heck Is Going On?</a></li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://www.war-wagon.com/earth-to-lori/">Earth To Lori</a></li>
</ul></div>
											<div class="random-post">
							<a href="https://www.war-wagon.com/2004/03/01/www-war-wagon-com-3/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
						
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="https://www.war-wagon.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-1393" class="post-1393 post type-post status-publish format-standard has-post-thumbnail hentry category-168 category-drivers tag-daniel-suarez tag-monster-energy-cup-series tag-nascar tag-peterbilt tag-shr tag-stewart-haas-racing">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?resize=800%2C445&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" data-attachment-id="1394" data-permalink="https://www.war-wagon.com/2019/01/07/the-fine-print/2019-01-07/" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-01-07" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&amp;ssl=1" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.war-wagon.com/category/2019/"  rel="category tag">2019</a>&nbsp;<a href="https://www.war-wagon.com/category/drivers/" style="background:#dd3333" rel="category tag">Drivers</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The Fine Print   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.war-wagon.com/2019/01/07/the-fine-print/" title="8:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-07T20:42:40+00:00">January 7, 2019</time><time class="updated" datetime="2019-01-07T20:47:22+00:00">January 7, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.war-wagon.com/author/warwagon-v2/"
					   title="Lori Munro">Lori Munro					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.war-wagon.com/2019/01/07/the-fine-print/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.war-wagon.com/tag/daniel-suarez/" rel="tag">Daniel Suarez</a>, <a href="https://www.war-wagon.com/tag/monster-energy-cup-series/" rel="tag">Monster Energy Cup Series</a>, <a href="https://www.war-wagon.com/tag/nascar/" rel="tag">nascar</a>, <a href="https://www.war-wagon.com/tag/peterbilt/" rel="tag">Peterbilt</a>, <a href="https://www.war-wagon.com/tag/shr/" rel="tag">SHR</a>, <a href="https://www.war-wagon.com/tag/stewart-haas-racing/" rel="tag">Stewart Haas Racing</a></span></div>
   	<div class="entry-content clearfix">
   		<p>Stewart Haas Racing announced today that Daniel Suarez was coming on board as their newest driver&#8230;.</p>
<p><img data-attachment-id="1394" data-permalink="https://www.war-wagon.com/2019/01/07/the-fine-print/2019-01-07/" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-01-07" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&amp;ssl=1" class="aligncenter wp-image-1394 size-full" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?resize=900%2C675&#038;ssl=1" alt="" width="900" height="675" srcset="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?w=900&amp;ssl=1 900w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 900px) 100vw, 900px" data-recalc-dims="1" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1393" class="share-twitter sd-button share-icon no-text" href="https://www.war-wagon.com/2019/01/07/the-fine-print/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1393" class="share-facebook sd-button share-icon no-text" href="https://www.war-wagon.com/2019/01/07/the-fine-print/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-1393" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.war-wagon.com/2019/01/07/the-fine-print/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.war-wagon.com/2019/01/07/the-fine-print/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Fine%20Print&url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F&title=The%20Fine%20Print")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F&title=The%20Fine%20Print")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=The%20Fine%20Print https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F" rel="nofollow" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.war-wagon.com/2019/01/07/the-fine-print/', 'The%20Fine%20Print', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.war-wagon.com/2018/12/26/snott-willard/" rel="prev"><span class="meta-nav">&larr;</span> Snott Willard</a></li>
			<li class="next"></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.war-wagon.com/2016/02/05/slice-this/" title="Slice This">
               <img width="390" height="205" src="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/loganoposterfinal.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/loganoposterfinal.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/loganoposterfinal.png?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="7" data-permalink="https://www.war-wagon.com/2016/02/05/slice-this/loganoposterfinal/" data-orig-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/loganoposterfinal.png?fit=3063%2C2013&amp;ssl=1" data-orig-size="3063,2013" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loganoposterfinal" data-image-description="" data-medium-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/loganoposterfinal.png?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2016/02/loganoposterfinal.png?fit=1024%2C673&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.war-wagon.com/2016/02/05/slice-this/" rel="bookmark" title="Slice This">Slice This</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.war-wagon.com/2016/02/05/slice-this/" title="1:26 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-02-05T01:26:43+00:00">February 5, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.war-wagon.com/author/warwagon-v2/" title="Lori Munro">Lori Munro</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.war-wagon.com/2016/02/05/slice-this/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.war-wagon.com/2016/09/08/the-king-endorses-trump/" title="The King Endorses Trump">
               <img width="390" height="205" src="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/richardpettytrump.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/richardpettytrump.png?resize=390%2C205&amp;ssl=1 390w, https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/richardpettytrump.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1298" data-permalink="https://www.war-wagon.com/2016/09/08/the-king-endorses-trump/richardpettytrump/" data-orig-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/richardpettytrump.png?fit=990%2C880&amp;ssl=1" data-orig-size="990,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="richardpettytrump" data-image-description="" data-medium-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/richardpettytrump.png?fit=300%2C267&amp;ssl=1" data-large-file="https://i0.wp.com/www.war-wagon.com/wp-content/uploads/2016/09/richardpettytrump.png?fit=990%2C880&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.war-wagon.com/2016/09/08/the-king-endorses-trump/" rel="bookmark" title="The King Endorses Trump">The King Endorses Trump</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.war-wagon.com/2016/09/08/the-king-endorses-trump/" title="9:17 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-08T21:17:23+00:00">September 8, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.war-wagon.com/author/warwagon-v2/" title="Lori Munro">Lori Munro</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.war-wagon.com/2016/09/08/the-king-endorses-trump/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://www.war-wagon.com/2018/08/30/1327/" title="Benny Parsons Tribute at Darlington">
               <img width="390" height="205" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?zoom=3&amp;resize=390%2C205&amp;ssl=1 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1326" data-permalink="https://www.war-wagon.com/timmyhill/" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1381%2C636&amp;ssl=1" data-orig-size="1381,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="timmyhill" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=300%2C138&amp;ssl=1" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1024%2C472&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://www.war-wagon.com/2018/08/30/1327/" rel="bookmark" title="Benny Parsons Tribute at Darlington">Benny Parsons Tribute at Darlington</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.war-wagon.com/2018/08/30/1327/" title="9:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-30T09:42:52+00:00">August 30, 2018</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.war-wagon.com/author/warwagon-v2/" title="Lori Munro">Lori Munro</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://www.war-wagon.com/2018/08/30/1327/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/07/the-fine-print/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.war-wagon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="858eecb5d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_featured_posts_vertical_widget-3" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">		<h3 class="widget-title" ><span >The Latest</span></h3>								<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.war-wagon.com/2019/01/07/the-fine-print/" title="The Fine Print"><img width="390" height="205" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="The Fine Print" title="The Fine Print" srcset="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?resize=390%2C205&amp;ssl=1 390w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?zoom=2&amp;resize=390%2C205&amp;ssl=1 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1394" data-permalink="https://www.war-wagon.com/2019/01/07/the-fine-print/2019-01-07/" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019-01-07" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2019/01/2019-01-07.png?fit=900%2C675&amp;ssl=1" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.war-wagon.com/category/2019/"  rel="category tag">2019</a>&nbsp;<a href="https://www.war-wagon.com/category/drivers/" style="background:#dd3333" rel="category tag">Drivers</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.war-wagon.com/2019/01/07/the-fine-print/" title="The Fine Print">The Fine Print</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.war-wagon.com/2019/01/07/the-fine-print/" title="8:42 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-01-07T20:42:40+00:00">January 7, 2019</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.war-wagon.com/author/warwagon-v2/" title="Lori Munro">Lori Munro</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><a href="https://www.war-wagon.com/2019/01/07/the-fine-print/#respond">0</a></span>
					</div>
											<div class="entry-content">
							<p>Stewart Haas Racing announced today that Daniel Suarez was coming on board as their newest driver&#8230;. Related Spread the love</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1393" class="share-twitter sd-button share-icon no-text" href="https://www.war-wagon.com/2019/01/07/the-fine-print/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1393" class="share-facebook sd-button share-icon no-text" href="https://www.war-wagon.com/2019/01/07/the-fine-print/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-1393" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.war-wagon.com/2019/01/07/the-fine-print/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.war-wagon.com/2019/01/07/the-fine-print/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><ul  class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=The%20Fine%20Print&url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Google plus" Title="Google plus" class="heateorSssSharing heateorSssGoogleplusBackground" onclick='heateorSssPopup("https://plus.google.com/share?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssGoogleplusSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F&title=The%20Fine%20Print")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F&title=The%20Fine%20Print")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://api.whatsapp.com/send?text=The%20Fine%20Print https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F" rel="nofollow" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:29px;height:29px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://www.war-wagon.com/2019/01/07/the-fine-print/', 'The%20Fine%20Print', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>						</div>
									</div>

			</div>
			</div>									<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.war-wagon.com/2018/12/26/snott-willard/" title="Snott Willard"><img width="130" height="90" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/SWAlbum-Final-e1545881162535.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Snott Willard" title="Snott Willard" srcset="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/SWAlbum-Final-e1545881162535.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/SWAlbum-Final-e1545881162535.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/SWAlbum-Final-e1545881162535.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1370" data-permalink="https://www.war-wagon.com/2018/12/26/snott-willard/swalbum-final/" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/SWAlbum-Final-e1545881162535.png?fit=1106%2C630&amp;ssl=1" data-orig-size="1106,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SWAlbum-Final" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/SWAlbum-Final-e1545881162535.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/SWAlbum-Final-e1545881162535.png?fit=1024%2C583&amp;ssl=1" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.war-wagon.com/category/2018/"  rel="category tag">2018</a>&nbsp;<a href="https://www.war-wagon.com/category/drivers/" style="background:#dd3333" rel="category tag">Drivers</a>&nbsp;<a href="https://www.war-wagon.com/category/personalities/"  rel="category tag">Personalities</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.war-wagon.com/2018/12/26/snott-willard/" title="Snott Willard">Snott Willard</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.war-wagon.com/2018/12/26/snott-willard/" title="10:27 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-26T22:27:13+00:00">December 26, 2018</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.war-wagon.com/author/warwagon-v2/" title="Lori Munro">Lori Munro</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><a href="https://www.war-wagon.com/2018/12/26/snott-willard/#respond">0</a></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.war-wagon.com/2018/12/17/all-starts-to-make-sense/" title="All Starts To Make Sense&#8230;."><img width="130" height="90" src="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/2018-12-17.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="All Starts To Make Sense&#8230;." title="All Starts To Make Sense&#8230;." srcset="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/2018-12-17.png?resize=392%2C272&amp;ssl=1 392w, https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/2018-12-17.png?resize=130%2C90&amp;ssl=1 130w, https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/2018-12-17.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1334" data-permalink="https://www.war-wagon.com/2018/12/17/all-starts-to-make-sense/2018-12-17/" data-orig-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/2018-12-17.png?fit=800%2C781&amp;ssl=1" data-orig-size="800,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-12-17" data-image-description="" data-medium-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/2018-12-17.png?fit=300%2C293&amp;ssl=1" data-large-file="https://i1.wp.com/www.war-wagon.com/wp-content/uploads/2018/12/2018-12-17.png?fit=800%2C781&amp;ssl=1" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.war-wagon.com/category/2018/"  rel="category tag">2018</a>&nbsp;<a href="https://www.war-wagon.com/category/personalities/"  rel="category tag">Personalities</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.war-wagon.com/2018/12/17/all-starts-to-make-sense/" title="All Starts To Make Sense&#8230;.">All Starts To Make Sense&#8230;.</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.war-wagon.com/2018/12/17/all-starts-to-make-sense/" title="4:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-12-17T16:52:36+00:00">December 17, 2018</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.war-wagon.com/author/warwagon-v2/" title="Lori Munro">Lori Munro</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><a href="https://www.war-wagon.com/2018/12/17/all-starts-to-make-sense/#respond">0</a></span>
					</div>
									</div>

			</div>
															<div class="single-article clearfix">
				<figure><a href="https://www.war-wagon.com/2018/08/30/1327/" title="Benny Parsons Tribute at Darlington"><img width="130" height="90" src="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Benny Parsons Tribute at Darlington" title="Benny Parsons Tribute at Darlington" srcset="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=392%2C272&amp;ssl=1 392w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?resize=130%2C90&amp;ssl=1 130w, https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?zoom=2&amp;resize=130%2C90&amp;ssl=1 260w" sizes="(max-width: 130px) 100vw, 130px" data-attachment-id="1326" data-permalink="https://www.war-wagon.com/timmyhill/" data-orig-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1381%2C636&amp;ssl=1" data-orig-size="1381,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="timmyhill" data-image-description="" data-medium-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=300%2C138&amp;ssl=1" data-large-file="https://i2.wp.com/www.war-wagon.com/wp-content/uploads/2018/08/timmyhill.png?fit=1024%2C472&amp;ssl=1" /></a></figure>				<div class="article-content">
					<div class="above-entry-meta"><span class="cat-links"><a href="https://www.war-wagon.com/category/2018/"  rel="category tag">2018</a>&nbsp;<a href="https://www.war-wagon.com/category/drivers/" style="background:#dd3333" rel="category tag">Drivers</a>&nbsp;<a href="https://www.war-wagon.com/category/personalities/"  rel="category tag">Personalities</a>&nbsp;<a href="https://www.war-wagon.com/category/tribute/"  rel="category tag">Tribute</a>&nbsp;</span></div>					<h3 class="entry-title">
						<a href="https://www.war-wagon.com/2018/08/30/1327/" title="Benny Parsons Tribute at Darlington">Benny Parsons Tribute at Darlington</a>
					</h3>
					<div class="below-entry-meta">
						<span class="posted-on"><a href="https://www.war-wagon.com/2018/08/30/1327/" title="9:42 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-08-30T09:42:52+00:00">August 30, 2018</time></a></span>						<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.war-wagon.com/author/warwagon-v2/" title="Lori Munro">Lori Munro</a></span></span>
						<span class="comments"><i class="fa fa-comment"></i><a href="https://www.war-wagon.com/2018/08/30/1327/#respond">0</a></span>
					</div>
									</div>

			</div>
						</div>		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-15" class="widget widget_text clearfix"><h3 class="widget-title"><span>Welcome to War-Wagon</span></h3>			<div class="textwidget"><p>Well hi there! I&#8217;m closing in on 17 years online with my artwork&#8230; basically because that&#8217;s almost when the internet began for all of us.</p>
<p>I&#8217;ve been drawing stock cars since the early 70&#8217;s when I was a kid so I guess my work has evolved to where it is now. I didn&#8217;t go to school for art or computers or anything, I just learned it the way the cavemen did&#8230; just drag a stick in the dirt and make marks.</p>
<p>I still draw everything by hand but now my hand holds a bluetooth stylus and I draw on my iPad. I use a variety of different drawing apps but my favorite (for now) is Sketchbook Pro. I truly don&#8217;t need a lot of bells and whistles &#8230; just the ability to &#8220;make marks&#8221; &#8230;</p>
<p>Enjoy the site, there will be new cartoons now and then. What you&#8217;ll see here is a historical cartoon perspective of stock car racing for the past almost 20 years. Most of the drivers from my earlier War-Wagon &#8216;toons have retired. If you&#8217;re under 20 and reading this you might not even know who some of them are 😎</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-9" class="widget widget_text clearfix"><h3 class="widget-title"><span>Disclaimer</span></h3>			<div class="textwidget">This site is not affiliated / endorsed by NASCAR® which is the registered trademark of the National Association for Stock Car Auto Racing, Inc.
Resemblance of any pit cart, war wagon or bag of dirty laundry, living or dead, is purely coincidental, which is something like an axi-dent...
If any of the cartoons on this site offend you, then obviously you're not thinking hard enough</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="authors-3" class="widget widget_authors clearfix"><h3 class="widget-title"><span>Latest War-Wagon</span></h3><ul><li><a href="https://www.war-wagon.com/author/warwagon-v2/"> <img alt='1' src='https://secure.gravatar.com/avatar/801209dba9432077607e30030532ba06?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/801209dba9432077607e30030532ba06?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong>Lori Munro</strong></a><ul><li><a href="https://www.war-wagon.com/2019/01/07/the-fine-print/">The Fine Print</a></li><li><a href="https://www.war-wagon.com/2018/12/26/snott-willard/">Snott Willard</a></li><li><a href="https://www.war-wagon.com/2018/12/17/all-starts-to-make-sense/">All Starts To Make Sense&#8230;.</a></li><li><a href="https://www.war-wagon.com/2018/08/30/1327/">Benny Parsons Tribute at Darlington</a></li><li><a href="https://www.war-wagon.com/2016/11/04/hendrick-scratch-n-sniff/">Hendrick Scratch &#8216;N Sniff</a></li><li><a href="https://www.war-wagon.com/2016/09/28/fairground-follies/">Fairground Follies</a></li><li><a href="https://www.war-wagon.com/2016/09/10/1301/">Checkered Dove 9-11 Tribute</a></li><li><a href="https://www.war-wagon.com/2016/09/08/the-king-endorses-trump/">The King Endorses Trump</a></li><li><a href="https://www.war-wagon.com/2016/09/01/betty-jane-france/">Betty Jane France</a></li><li><a href="https://www.war-wagon.com/2016/08/30/weekend-winner-kyle-larson/">Weekend Winner &#8211; Kyle Larson</a></li></ul></li></ul></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.war-wagon.com/2019/01/'> January 2019 </option>
	<option value='https://www.war-wagon.com/2018/12/'> December 2018 </option>
	<option value='https://www.war-wagon.com/2018/08/'> August 2018 </option>
	<option value='https://www.war-wagon.com/2016/11/'> November 2016 </option>
	<option value='https://www.war-wagon.com/2016/09/'> September 2016 </option>
	<option value='https://www.war-wagon.com/2016/08/'> August 2016 </option>
	<option value='https://www.war-wagon.com/2016/07/'> July 2016 </option>
	<option value='https://www.war-wagon.com/2016/06/'> June 2016 </option>
	<option value='https://www.war-wagon.com/2016/04/'> April 2016 </option>
	<option value='https://www.war-wagon.com/2016/03/'> March 2016 </option>
	<option value='https://www.war-wagon.com/2016/02/'> February 2016 </option>
	<option value='https://www.war-wagon.com/2014/09/'> September 2014 </option>
	<option value='https://www.war-wagon.com/2014/04/'> April 2014 </option>
	<option value='https://www.war-wagon.com/2014/03/'> March 2014 </option>
	<option value='https://www.war-wagon.com/2014/02/'> February 2014 </option>
	<option value='https://www.war-wagon.com/2010/02/'> February 2010 </option>
	<option value='https://www.war-wagon.com/2007/05/'> May 2007 </option>
	<option value='https://www.war-wagon.com/2006/09/'> September 2006 </option>
	<option value='https://www.war-wagon.com/2006/08/'> August 2006 </option>
	<option value='https://www.war-wagon.com/2006/07/'> July 2006 </option>
	<option value='https://www.war-wagon.com/2006/05/'> May 2006 </option>
	<option value='https://www.war-wagon.com/2006/04/'> April 2006 </option>
	<option value='https://www.war-wagon.com/2006/03/'> March 2006 </option>
	<option value='https://www.war-wagon.com/2006/02/'> February 2006 </option>
	<option value='https://www.war-wagon.com/2005/12/'> December 2005 </option>
	<option value='https://www.war-wagon.com/2005/11/'> November 2005 </option>
	<option value='https://www.war-wagon.com/2005/09/'> September 2005 </option>
	<option value='https://www.war-wagon.com/2005/08/'> August 2005 </option>
	<option value='https://www.war-wagon.com/2005/07/'> July 2005 </option>
	<option value='https://www.war-wagon.com/2005/06/'> June 2005 </option>
	<option value='https://www.war-wagon.com/2005/04/'> April 2005 </option>
	<option value='https://www.war-wagon.com/2005/03/'> March 2005 </option>
	<option value='https://www.war-wagon.com/2005/02/'> February 2005 </option>
	<option value='https://www.war-wagon.com/2005/01/'> January 2005 </option>
	<option value='https://www.war-wagon.com/2004/11/'> November 2004 </option>
	<option value='https://www.war-wagon.com/2004/10/'> October 2004 </option>
	<option value='https://www.war-wagon.com/2004/09/'> September 2004 </option>
	<option value='https://www.war-wagon.com/2004/08/'> August 2004 </option>
	<option value='https://www.war-wagon.com/2004/07/'> July 2004 </option>
	<option value='https://www.war-wagon.com/2004/06/'> June 2004 </option>
	<option value='https://www.war-wagon.com/2004/05/'> May 2004 </option>
	<option value='https://www.war-wagon.com/2004/04/'> April 2004 </option>
	<option value='https://www.war-wagon.com/2004/03/'> March 2004 </option>

		</select>
		</aside><aside id="colormag_125x125_advertisement_widget-6" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>For Adam</span></h3>				</div>
				<div class="advertisement-content"><img src="https://www.war-wagon.com/wp-content/uploads/2016/02/foradam.jpg" width="125" height="125" alt=""></div>		</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://www.facebook.com" ><i class="fa fa-facebook"></i></a></li><li><a href="http://www.twitter.com/warwagontoons" ><i class="fa fa-twitter"></i></a></li><li><a href="http://www.instagram.com/warwagontoons" ><i class="fa fa-instagram"></i></a></li><li><a href="http://www.pinterest.com/lmunro1097" ><i class="fa fa-pinterest"></i></a></li><li><a href="http://www.youtube.com" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="https://www.war-wagon.com/" title="War-Wagon.com" ><span>War-Wagon.com</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=208132;
			var sc_security="92613c20";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/208132/0/92613c20/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
			<div style="display:none">
	<div class="grofile-hash-map-801209dba9432077607e30030532ba06">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.war-wagon.com\/2019\/01\/07\/the-fine-print\/":1393};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.war-wagon.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/themes/colormag/js/navigation.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.9'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.war-wagon.com\/wp-admin\/admin-ajax.php","nonce":"91639eaf95","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.war-wagon.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.war-wagon.com%2F2019%2F01%2F07%2Fthe-fine-print%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.war-wagon.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'106478918',post:'1393',tz:'-5',srv:'www.war-wagon.com'} ]);
	_stq.push([ 'clickTrackerInit', '106478918', '1393' ]);
</script>
</body>
</html>
